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1. Introduction

About this Manual

Intended Use of this Manual
• This manual describes the common use of the CheckMate PC Software.

It is intended for the daily users and should be kept with the equipment for reference at all times.

Reservations
• This manual was written and illustrated using the best possible information available at the time of 

publication.
• Any differences between this manual and the software reflect improvements introduced after the 

publication of the manual.
• Changes, technical inaccuracies and typographic errors will be corrected in subsequent editions.
• As a part of our policy of continuous improvement, we reserve the right to alter design and 

specifications without further notice.

Important!

Safety and Use
To promote safety awareness you must read and understand the Safety Instructions delivered with the 
CheckMate device before performing any installation, operation or maintenance of the device.
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Notes, cautions and warnings!
Throughout the manual notes, cautions, and warnings are indicated with various icons and written in bold 
like the example below:

CAUTION! Always replace a fuse with one of the same size and rating.

Explanation

NOTE! The operator should observe and/or act according to the information in order to 
obtain the best possible function of the equipment.

CAUTION! The operator must observe and/or act according to the information in order to 
avoid any mechanical or electrical damage to the equipment.

WARNING! The operator must observe and/or act according to the information in order to 
avoid any personnel injury.
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2. Installation of the Software

IMPORTANT! Please read the terms and conditions of the software license agreement on 
page 43 carefully before installation.

IMPORTANT! Install the software before the CheckMate device is connected to the PC as it 
includes necessary device drivers.

NOTE! Earlier versions of the programs must be removed prior to the installation. To 
remove program select Control Panel -> Add/Remove Programs -> CheckMate PC 
Software.

• The installation starts automatically when the CD is inserted in the PC’s CD drive.
If not it can be started manually following below procedure:
- Select My Computer from the Start menu.
- In the appearing window locate the CD drive and double-click it.
- In the appearing window locate the file Setup.exe and double-click it to start the installation.

• Click Accept and wait.
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• When the following screen appears...

...click Next to start the installation.
• In the appearing License Agreement window...

...click I Agree to accept the license agreement and then click Next.
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• In the Shortcut creation window...

...select your preferred shortcut and click Next.
• We recommend that you install the program in the folder proposed by the installer.

Click Next.
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• Click Next to start the installation.

• Click Continue Anyway.
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• When this window appears...

...click Close.
• The software has been successfully installed.
• Verify that an application short-cut has been placed on your desktop.
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3. Using the Software

General

The easy-to-use CheckMate PC Software enables the control of several CheckMate II and/or CheckMate 
3 units in a production environment.

The PC software makes it easy to create and manage users and products, to set up product 
measurement details and to monitor general device settings.

During the day all measurement data can continuously be transferred from the analyzer to the 
application’s database and at the end of the day all collected data can be exported for further analysis.

The setup of products and users and the administration of measuring data can be performed from the 
CheckMate PC Software.

The following issues are described in this section:

• PC User/Login setup
• Device setup
• Products setup
• Users setup
• Management of measurement data
• Database maintenance
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Starting the application
To start the application simply double-click the CheckMate PC Software icon on your desktop 
or select Start -> All Programs -> PBI-Dansensor -> CheckMate PC Software.

The application starts and if a CheckMate device has been connected the following message will appear:

Click Yes to start synchronization.

Login
To be able to perform any changes to the device settings, product setup or user setup, you must be 
logged in.
The default user must be used the first time at login. The default user has the following login properties:
User: administrator
Password: password

To log in click Login in the upper right hand corner. In the appearing login window...

...enter the required User and Password and click OK.

As indicated in the application’s lower left corner you are now logged in as administrator.

Now you are able to create one or more new users and set up different user rights if required. See 
"Application User Management" on page 20 for details.
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Application Overview

 File
The File menu holds the following entries:

Import Products... Import products from existing database.
See "Product Import" on page 30 for details.

Exit Closes the application.

3 8 109 11 12421 5 6

7
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View
The View menu holds the following entries:

Show measurements statistics Shows statistics at the
right side of the screen
while working on
measurements tab.

Settings
The Settings menu holds the following entries:

Language Select application language.

Options User login setup
CreatePC application users and set up different rights if 
required. See "Application User Management" on page 20 for 
details.

Database setup
Selection of database containing measurement data.
Either local database (default) or external SQL server.
See "Database Management" on page 23 for details on back-
up of databases.

Remote data dump Run server on application startup
Select whether or not you want the Remote data dump 
function to start up automatically when launching the 
application. See "Remote Data Dump Function" on page 40 for 
details.

Formats Time
Select time format (12h or 24h)

Date
Select date format (DD/MM/YYYY or MM/DD/YYYY)

Pressure
Select pressure read-out unit (Bar or Psi)



Dansensor A/S COPYRIGHT © P/N 290144-I 01/2018

CheckMate PC Software EN User Guide 17

 Help
The Help menu holds the following entries:

Register After installation the program is valid for 30 days free of 
charge. At the end of the evaluation period the Registration 
window will appear.

To register enter License number and License key and press 
OK.

NOTE! Using the application beyond the evaluation 
period will not be possible.

About Displays the currently installed version of the software.

 Synchronize
Synchronization of the data on the currently selected tab with the connected device(s)
See "Data Synchronization" on page 19 for details.

 Login/Logout
Log in to the application to be able to perform any changes to the device settings or the product or user 
setups.

To change user first click Logout and then Login again.

 Not logged in/Logged in as...
Display of current login status.

 Measurements tab
Managing of measurement data - see "Measurement Data" on page 24 for details.

 Product list tab
Managing of products - see "Product Setup" on page 28 for details.
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 User list tab
Managing of device users - see "Device User Management" on page 37 for details.

 Device list tab
Overview of and information about currently and previously connected devices - see "Device list" on 
page 38 for details.

 Remote data dump tab
Make settings for the Remote data dump function - see "Remote Data Dump Function" on page 40 for 
details.
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Data Synchronization

You can manually synchronize all data with any of the connected devices.
To do so follow procedure below:

• Click Synchronize in the upper right hand corner.
The Synchronization window will appear.

• The connected devices are shown with Device name and Serial number.
• In the Synchronize column select device(s) for which you want to perform the synchronization.
• In the Delete measurements column select whether or not you want to delete synchronized data from 

the currently selected device(s) after upload to the application.
• Click Sync.

• When synchronization has finished click Close.
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Application User Management
Several users with various levels of access rights can be created.
The default user must be used the first time at login - see "Login" on page 14 for details. 

Create User
To create a new user and set up the respective user rights do the following:

1. Select Settings -> Options -> User login setup...
This will open the PC Users Setup window. 

2. Click New to create a new user.

A new user named User_X will be added to the users list.
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3. To edit user’s name place cursor in the Name field and change name to ex. QA Manager.

4. Select user’s access rights using the Access level drop-down menu, ex. Edit products and users. 

The corresponding user rights are listed in the User Rights section.
5. To create password click Click to change in the New password field.

Enter password information as required and click OK.

6. Click OK to close window.
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Edit/Delete User
To edit a user’s settings do the following:

• Select Settings -> Options -> User login setup...

• In the appearing PC Users Setup window select user in the user list and make required changes to the 
settings in the General section.
Changes made to the Access level automatically changes the corresponding User Rights.

• To delete a user, simply select it in the user list and click Delete.

NOTE! User will be deleted at once, you will not be asked to confirm.

• When finished click OK to close window.
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Database Management
The default installation of the CheckMate PC software also creates databases needed for the program to 
run properly.
The databases are located in the program installation folder in a subfolder named Database. 

The databases are separated into two files:

Configuration This file contains the program settings, product data, user data and device 
information. It is possible to copy this file to another PC with CheckMate PC 
Software installed to have the same settings (not shared).

Measurements This file contains all measurements captured by the program. This database can be 
selected for location on an existing SQL server if available on the network. This way 
the measurements can be backed up centrally by the SQL server manager

Backup of Databases

NOTE! This should only be done by personnel familiar with Windows PC file copying.

• Close application before proceeding.
• Now use the Windows Explorer to browse to the Database folder in the program installation folder.
• Copy the 2 database files to a safe location on your network for backup purposes.

NOTE! If you have selected an external SQL server in Database settings, you can only 
backup the configuration database manually. The SQL server manager must ensure 
measurements database integrity by regular backups of the server.

Restoring Databases

CAUTION! This should only be done by personnel familiar with Windows PC file copying, as 
wrong operation may lead to data loss.

• Close application before proceeding.
• To restore the database(s), simply copy the database files from your backup location into the 

installation folder's Database folder.
• Restarting the application will load the restored data files.
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Measurement Data
The collection of measurement data can be viewed on the Measurements tab.

All measurement data downloaded from all connected devices is listed here.

Invalid measurements
Measurements stored as invalid on CheckMate 3 devices are downloaded and marked as such in the 
Invalid column.
Measurements downloaded from CheckMate II devices are automatically marked as valid (not checked) 
as these devices do not support the invalid measurements function.  

Searching Data
With the Search function at the bottom you can search in all fields.

When searching please note the following:

• First select which field to search in from the Search in drop down list, ex. Product.
• Use "*" as wildcard when searching, otherwise you will have to write the exact contents of the field.

When entering ex. "s*" in the search field you will get a list of all products starting with s.
When entering "*s*" in the search field you will get a list of products with an s anywhere in the name.
Please note that the search function is not case sensitive.
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Exporting Data
You can export selected data to a comma separated file (*.csv).

To export data do the following:

1. Select data to be exported from the list and click Export data.
2. The Export logs dialog window appears showing the folder Logs which is a subfolder in the 

application installation folder.

3. You can use this folder for your data files or select any other folder of your own choice.
4. Name the file in the File name field.
5. Select export format in the Save as type drop-down list.
6. Click Save.
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Printing Data
To print data do the following:

1. Select data to be printed from the list.

2. Click Print.
3. The Print preview window appears.
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4. In the Columns section you can select which columns to include when printing and with the Print 
Statistics checkbox below you can select whether or not you want to print the statistics data as well.
Selection/deselection of one or more items will automatically update the print preview.

5. Select printer at the top of the window, make required page setup settings and click OK to print.

Statistics
To see a statistical overview of data:

1. If not already displayed, select View -> Show measurements statistics.
Measurement statistics will be displayed at the right side of the window.

2. Select data, ex. 10 measurements as shown.
3. The statistics for the selected measurements will be shown, ex. minimum and maximum values, 

number and percentage of alarms etc.
The data can be printed by clicking Print – see "Printing Data" on page 26 for details.

NOTE! Values from measurements marked as invalid will not be used for the statistics 
calculations.
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Product Setup
Product setup is performed on the Product list tab. Even though the product database can hold a large 
number of products, only a limited number of different products can be assigned to each device 
(CheckMate II = 500, CheckMate 3 = 1000).

NOTE! When making changes in the product settings, make sure to press "Synchronize" 
in the upper right corner when finished to apply changes to selected device(s).

Create/Edit Product
From the start 25 default products (Product_1....Product_25) have been created.
To create a new product you can either edit one of the default products or you can create a new.

Create new product
• Click New in the lower right corner. A new product appears at the bottom of the product list.
• Edit product settings as described in "Edit product" on page 29.
• When finished click Save to save product. 
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Copy product
If you want to create a product similar to an already existing product, you can use the Copy function:

• Select the product you want to copy in the list.
• Click the Copy button.
• A new product with the name xxxxx_copy_1 (xxxxx = name of copied product) appears in the list.
• Name the new product and make the appropriate product settings in the list to the right.
• When finished click Save to save product.

Edit product
• Select the product you want to edit in the list.
• Make the appropriate product settings in the list to the right.

NOTE! Please refer to the “CheckMate User Guide” for a detailed description of the 
various product parameter settings.

• When finished click Save to save product.

Delete Product
To delete a product from the Product list:

1. First make sure that the product and the product measurements have been removed from the 
CheckMate device; otherwise the product will be downloaded from the device next time when 
synchronizing.

2. Select product and click Delete, then confirm by clicking OK in the appearing dialog box.
3. Synchronize devices to update the respective product lists on the devices.
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Product Import
The product import feature can be used to import your own products from an already existing database 
and customize the imported product data.

To use this function, two files must be created before import can take place:

• A Command file which informs which fields and settings to use.
• A Data file which holds a data extract in *.csv file format from your own database.

The command file specifies which data to import from the data file and also which other product specific 
settings to generate inside the product settings database of the CheckMate PC software.

To assist first time users a simple example generator is provided:

• Select File -> Import Products...
The Product Import window appears.

• Click Generate example files... to auto generate a set of import files which shows their usage.
• The appearing pop-up dialog asks for a file name for the Command file.

Enter e.g. CommandFile and click Save.
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• Next pop-up dialog asks for a file name for the Data file.

Enter e.g. DataFile and click Save.
• In the Product import window click Close.
• Use Windows Explorer to browse to the location of the files for viewing them in a text editor such as 

Notepad. This will help you understand the command set of the command file.
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Command file
The command file must contain some initial information that describes the data file list separator (*.csv 
file data separator) and the decimal number separator used “,” or “.”

See the example command file printout below:
#This and following lines that start with '#' symbol are ignored during product 
import

field separator = ";"
number decimal separator = ","

[template : 1]
Product name = $(Name)
Number = $(Number)
Barcode = $(EAN)
Measure mode = $(Measure Mode)
Sample time = 10,1
Measure O2 = Yes
Measure CO2 = Yes
Measure balance = Yes
Measure pressure = $(Measure Pressure)
Note = $(Note)
CIF1 = Once
CIF2 = Always
CIF3 = Off
CIF4 = Off
CIF5 = Off
Alarm 1 Mode = High
Alarm 1 Gas = O2
Alarm 1 Value = $(Alarm 1 Value)
Alarm 2 Mode = High
Alarm 2 Gas = CO2
Alarm 2 Value = 78,35
Alarm 3 Mode = Low
Alarm 3 Gas = O2
Alarm 3 Value = 18,25
Alarm 4 Mode = Low
Alarm 4 Gas = CO2
Alarm 4 Value = 8,15
Alarm 5 Mode = Off
Alarm 6 Mode = Off

[template : 2]
Product name = $(Name)-$(Number)
Number = $(Number)
Barcode = $(EAN)
Measure mode = Intermittent
Sample time = 10,1
Measure O2 = Yes
Measure CO2 = Yes
Measure balance = Yes
Measure pressure = No
Note = $(Note)
CIF1 = Once
CIF2 = Always
CIF3 = Off
CIF4 = Off
CIF5 = Off
Alarm 1 Mode = Off
Alarm 2 Mode = Off
Alarm 3 Mode = Off
Alarm 4 Mode = Off
Alarm 5 Mode = Off
Alarm 6 Mode = Off
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After this an import template must be defined which specifies how the imported data should be combined 
with CheckMate product setup data to ensure that products are imported properly with correct settings 
for measuring time and similar data.

Each template must start with a template header [template : 1] which references the template.
This number is used later in the data file to select the import template.
Fields that are not in the template are left in default state during import by the PC software.

Variable data from data files are referenced by syntax $(Text) where Text equals the column name of the 
data inside the data file.

Please note that you can add comments to the command file by starting the string with #.

Example: # This is a comment, which is not processed during import.

This system ensures very flexible import of already existing data combining these with settings needed in 
the CheckMate product data.

Explanation of [template : 1]
Product name is taken from the data file Name column
Product number is taken from the data file Number column
Product barcode is taken from the data file Barcode column
Measure mode is taken from the data file Measure Mode column
Sample time is set to 10.1 seconds fixed for all imported products
Measure O2 = Yes fixed for all imported products
Measure CO2 = Yes fixed for all imported products
Measure balance = Yes fixed for all imported products
Note = $(Note) is taken from the data file Note column
CIF1 = Once fixed for all imported products
CIF2 = Always fixed for all imported products
CIF3 = Off fixed for all imported products
CIF4 = Off fixed for all imported products
CIF5 = Off fixed for all imported products
Alarm 1 Mode = High fixed for all imported products
Alarm 1 Gas = O2 fixed for all imported products
Alarm 1 Value = $(Alarm 1 Value) is taken from data file Alarm 1 Value column
Alarm 2 Mode = High fixed for all imported products
Alarm 2 Gas = CO2 fixed for all imported products
Alarm 2 Value = 78,35 fixed for all imported products
Alarm 3 Mode = Low fixed for all imported products
Alarm 3 Gas = O2 fixed for all imported products
Alarm 3 Value = 18,25 fixed for all imported products
Alarm 4 Mode = Low fixed for all imported products
Alarm 4 Gas = CO2 fixed for all imported products
Alarm 4 Value = 8,15 fixed for all imported products
Alarm 5 Mode = Off fixed for all imported products
Alarm 6 Mode = Off fixed for all imported products
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Datafile
The contents of the example datafile is listed below:
template;Name;Number;EAN;Measure Mode;Measure Pressure;Note;Alarm 1 Value
1;a;1;11111111;Auto Spot;Yes;Always;88,6
1;b;2;22222222;Continuous;Yes;Always;81,1
1;c;3;33333333;Intermittent;Yes;Free;89
2;d;4;44444444;Manual Spot;No;Off;0

Here you can see that each column has its own header text used when referencing the value inside the 
command file.

Also notice that the first three products use template 1 and the last product uses template 2.

This way you can select different import of products from the same data source.

Importing products
Try importing products using the two example files:

• Select File -> Import Products...
The Product Import window appears.

• Select Command file by clicking Browse and then browse to the folder where you previously saved 
the file.

Select file and click Open.
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• Now select Data file by clicking Browse and then browse to the folder where you previously saved the 
file.

Select file and click Open.
• Having selected both import files...

...click Import.

• Click OK.
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• Now the 4 products from the data file has been added at the bottom of the product list.
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Device User Management
Device users are managed on the User list tab. Even though the user database can hold a large number 
of users, only a limited number of different users can be assigned to each device (CheckMate II = 50, 
CheckMate 3 = 250).

NOTE! When making changes in the user settings, make sure to press "Synchronize" in the 
upper right corner when finished to apply changes to selected device(s).

Create/Edit User
From the start 25 default users (User_1....User_25) have been created.
To create a new user you can either edit one of the default users or you can create a new, by clicking 
New in the lower right corner. A new user appears at the bottom of the user list.

Edit User name and Barcode ID in the list to the right as required.

When finished click Save to save user.

NOTE! Please refer to the “CheckMate User Guide” for a detailed description of the various 
user login settings on the device.

Delete User
To delete a user from the User list, select it in the list and click Delete, then confirm by clicking OK in the 
appearing dialog box.

Click Synchronize to update the respective user lists on the devices.
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Device list
The Device list tab shows an overview of devices which are or previously have been connected to the 
application.

The window shows the name and serial number for each device and the current connection status. The 
device window also holds data for each device such as device info, diagnostics, and calibration 
information.

When a device sensor needs to be calibrated the sensor is highlighted in red. 
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Remove device
To remove a device from the list simply click on the device you wish to remove and then click Delete in 
the window’s lower right corner.
In the appearing Confirm delete window...

...click OK to confirm.

The device will be removed from the various tabs throughout the application but measurements 
performed using the device are maintained on the Measurements tab.
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Remote Data Dump Function
This feature is a separate function that allows you to use the advanced LAN data dump functionality of 
the CheckMate device.

To be able to use this feature, the CheckMate must be configured for the function inside the General 
setup -> Data log setup … menu.

Please refer to the “CheckMate User Guide” for details about setting up of the LAN dump function.

When starting this, the PC software will act as a TCP/IP server which can receive data from multiple 
CheckMate devices and store data in a selected file using the *.csv file format for easy exchange with 
other applications.

NOTE! The data received from devices is NOT stored in the database of the CheckMate PC 
software but only transferred directly to the *.csv file.

The window holds data needed to set up the CheckMate devices which should send data to the program. 
You will find the data in the upper part of the window:

Local IP Addresses Holds the IP of the PC running this application. This value shall be entered in 
the CheckMate General Setup -> Data log setup... ->  Server IP field.

TCP/IP port Holds the port number to be used. This value shall be entered in the 
CheckMate General Setup -> Data log setup... -> Server Port field

Ack byte Must match the setting in General Setup -> Data log setup... ->  
Acknowledge (default set to 0 = NOT used).

On the CheckMate device the setting General Setup -> Data log setup... -> Network logging must be 
set to Yes. This turns on the sending of data after each measurement to the server specified.

In the Log file section select a file name to be used for storing the data received.
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In File creation options select between:

Truncate Opens a new file each time Start is pressed

Append Appends data to the file each time Start is pressed

Log output format (from device) should normally be set to Auto detect, reflects similar setting on the 
device.

In History panel the latest received measurements can be seen in clear text, this can be helpful if 
debugging the setup.

Now to start simply press the Start button and the server will run until stopped again by pressing Stop.

Data is captured into the selected file.

This function is similar to that found in programs like e.g. TCP File.

Trouble shooting

NOTE! Windows Firewall might block this function. If you have problems getting data from 
device try to disable the FireWall shortly, if data now appear in history window you should 
add an exclusion for the program in Windows FireWall. Refer to documentation from 
Microsoft on how to do this.

To test if LAN connection is OK between PC and CheckMate device, you can use the Ping command from 
your PC:

Open a command console in Windows and enter the command

ping <IP address of CheckMate> <enter>

Now you should get a TCP reply from the CheckMate, see example below. If this reply does not appear 
there is a problem in the LAN connection of either PC, CheckMate or both.
Re-check your cabling.
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Appendix

End User License Agreement (EULA)

End-user License Agreement for “CheckMate PC Software”

IMPORTANT! Please read the terms and conditions of this license agreement carefully 
before installing the software.

This End-User License Agreement (EULA) is a legal agreement between you (either an individual or a 
single entity) and Dansensor A/S for the Dansensor A/S software product(s) identified above which may 
include associated software components, media, printed materials, and "online" or electronic 
documentation.
By installing, copying, or otherwise using the “CheckMate PC Software”, you agree to be bound by the 
terms of this EULA. This license agreement represents the entire agreement concerning the program 
between you and Dansensor A/S, (referred to as "licenser"), and it supersedes any prior proposal, 
representation, or understanding between the parties.
If you do not agree to the terms of this EULA, do not install or use the "CheckMate PC Software". 

The "CheckMate PC Software" is protected by copyright laws and international copyright treaties, as well 
as other intellectual property laws and treaties.

1. GRANT OF LICENSE
The "CheckMate PC Software" is licensed as follows: 

(a) Installation and Use
Dansensor A/S grants you the right to install and use any number of copies of the "CheckMate PC 
Software" on your computers running a validly licensed copy of the operating system for which the 
"CheckMate PC Software" was designed (e.g. Windows XP or Windows Vista).

(b) Backup Copies
You may also make copies of the "CheckMate PC Software" as may be necessary for backup and archival 
purposes.

2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS
(a) Maintenance of Copyright Notices
You must not remove or alter any copyright notices on any copy of the "CheckMate PC Software".

(b) Distribution
You may not distribute registered copies of the "CheckMate PC Software" to third parties.

(c) Prohibition on Reverse Engineering, Decompilation, and Disassembly
You may not reverse engineer, decompile, or disassemble the "CheckMate PC Software", except and only 
to the extent that such activity is expressly permitted by applicable law notwithstanding this limitation. 

(d) Rental
You may not rent, lease, or lend the "CheckMate PC Software".
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(e) Support Services
Dansensor A/S may provide you with support services related to the "CheckMate PC Software" ("Support 
Services"). Any supplemental software code provided to you as part of the Support Services shall be 
considered part of the "CheckMate PC Software" and subject to the terms and conditions of this EULA. 

(f) Compliance with Applicable Laws
You must comply with all applicable laws regarding use of the "CheckMate PC Software".

3. TERMINATION 
Without prejudice to any other rights, Dansensor A/S may terminate this EULA if you fail to comply with 
the terms and conditions of this EULA. In such event, you must destroy all copies of the "CheckMate PC 
Software" in your possession.

4. COPYRIGHT
All title, including but not limited to copyrights, in and to the "CheckMate PC Software" and any copies 
thereof are owned by Dansensor A/S or its suppliers. All title and intellectual property rights in and to the 
content which may be accessed through use of the "CheckMate PC Software" is the property of the 
respective content owner and may be protected by applicable copyright or other intellectual property 
laws and treaties.
This EULA grants you no rights to use such content. All rights not expressly granted are reserved by 
Dansensor A/S. 

5. NO WARRANTIES
Dansensor A/S expressly disclaims any warranty for the "CheckMate PC Software". The "CheckMate PC 
Software" is provided "As Is" without any express or implied warranty of any kind, including but not 
limited to any warranties of merchantability, non infringement, or fitness of a particular purpose. 
Dansensor A/S does not warrant or assume responsibility for the accuracy or completeness of any 
information, text, graphics, links or other items contained within the "CheckMate PC Software". 
Dansensor A/S makes no warranties respecting any harm that may be caused by the transmission of a 
computer virus, worm, time bomb, logic bomb, or other such computer program. Dansensor A/S further 
expressly disclaims any warranty or representation to Authorized Users or to any third party.

6. LIMITATION OF LIABILITY
In no event shall Dansensor A/S be liable for any damages (including, without limitation, lost profits, 
business interruption, or lost information) rising out of Authorized Users' use of or inability to use the 
"CheckMate PC Software", even if Dansensor A/S has been advised of the possibility of such damages. In 
no event will Dansensor A/S be liable for loss of data or for indirect, special, incidental, consequential 
(including lost profit), or other damages based in contract, tort or otherwise. Dansensor A/S shall have no 
liability with respect to the content of the "CheckMate PC Software" or any part thereof, including but not 
limited to errors or omissions contained therein, libel, infringements of rights of publicity, privacy, 
trademark rights, business interruption, personal injury, loss of privacy, moral rights or the disclosure of 
confidential information.


